Logo 
Search:

Sharepoint 2010 Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint 2010       RSS Feeds

SharePoint 2010 + Office Web Applications issues

  Asked By: Valarie    Date: Aug 06    Category: Sharepoint 2010    Views: 4004

Windows Server 2008 R2
SQL Server 2008 R2
SharePoint 2010 RTM + all required perquisites the installer called for
Office Web Applications RTM

This is a new install on a newly built (out of the box installs for everything)
system. After installing SharePoint 2010 and not running the SharePoint Products
and Technologies Configuration Wizard, I installed the Office Web Applications.
At the end of the Web Applications install, I opted to run the Configuration
wizard and complete the required steps.

Following that ...launching Central Administration results in the following:


- Service Unavailable / HTTP Error 503. The service is unavailable.

- Request for security token failed with exception:
System.ServiceModel.ServerTooBusyException: The HTTP service located at
http://localhost:32843/SecurityTokenServiceApplication/securitytoken.svc is too
busy. ---> System.Net.WebException: The remote server returned an error: (503)
Server Unavailable. At System.Net.HttpWebRequest.GetResponse() at
System.ServiceModel.Channels.HttpChannelFactory.HttpRequestChannel.HttpChannelRe\
quest.WaitForReply(TimeSpan timeout) --- End of inner exception stack trace ---
Server stack trace: at.... Logged in the ULS logs.

...going to check the usual places again to see if there are any hints on what
could be the issue before I call PSS.

Share: 

 

10 Answers Found

 
Answer #1    Answered By: Brandon Garcia     Answered On: Aug 06

I have never, ever gotten OWA to work if I installed it after I ran the
Configuration Wizard. L I've heard tales of people doing it, but I think
the easter bunny must have helped them.



I know that's not any help, but hopefully this can serve as a cautionary
tale. If you're going to use the OWAs, install them after you install
SharePoint 2010 but BEFORE you run the Config Wizard the first time.

 
Answer #2    Answered By: Kendrick Townsend     Answered On: Aug 06

This makes me feel a little better... haha. I'm in the process of
rebuilding my development server right now... in case I was "doing it wrong".
Will put some updated info out as soon as I've finished. Installing SQL Server
2008 R2 right now.

 
Answer #3    Answered By: Charles Davis     Answered On: Aug 06

We got the office  web apps installed fine after configuring and using
the farm. Dunno what we did, but I do make a point of not biting off the
chocolate bunny ears at easter...

 
Answer #4    Answered By: Mackenzie Lewis     Answered On: Aug 06

Did you do anything besides running the OWA install EXE, running the
Config Wizard, and enabling the Feature? I've done that several times
after a SharePoint 2010 farm was already configured and in use and it's
never worked.

 
Answer #5    Answered By: Ciara Collier     Answered On: Aug 06

We just ran the install, and then ran the Products Configuration Wizard, and
finally the farm configuration wizard in CA and that worked.

 
Answer #6    Answered By: Ryan Becker     Answered On: Aug 06

MS recommends installing SP 2010 and not configuring the SP site.
Then you install webapps and run the config utility

 
Answer #7    Answered By: Clara Heath     Answered On: Aug 06

You would assume if you wanted to do it after the fact the user
experience should be the same. Unfortunately, it's not.

 
Answer #8    Answered By: Victor Hughes     Answered On: Aug 06
 
Answer #9    Answered By: Angel Matthews     Answered On: Aug 06

aybe this blog would help:
blog.henryong.com/.../sharepoint-2010-troubleshooting-503-service-\
unavailable-app-pool-shutdown/

 
Answer #10    Answered By: Eleanor Valentine     Answered On: Aug 06

I'm good to go now, thanks.

technet.microsoft.com/en-us/library/ff431687.aspx

Actually has some incorrect PowerShell syntax. For instance,
Get-SPServiceApplicationPool -Name, should actually be -Identity.

 
Didn't find what you were looking for? Find more on SharePoint 2010 + Office Web Applications issues Or get search suggestion and latest updates.




Tagged: