Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

SharePoint 2003 Editing Documents

  Asked By: Darci    Date: Sep 05    Category: Sharepoint    Views: 693

Some of the users are encountering this error message when they select
"Edit in Microsoft Word":

....requires Microsoft SharePoint Services Compatible Applications and
IE 5.5 or Higher

All the users have IE 5.5 or higher and they are currently using Word
2000. Not all users are getting this error, only some.

Any recommendations?

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Noel Benson     Answered On: Sep 05

Only works with Office XP and above.........

 
Answer #2    Answered By: Janie Boyer     Answered On: Sep 05

you get only some funtionality with earler viersions
of Office. The farther back you go from Office 2003, the less
functionality you get. For 2000, I think you have to copy it to the
desktop to work on it.

 
Answer #3    Answered By: Tasha Willis     Answered On: Sep 05

In addition, the Check In/Check out integration is only available with
Office 2003

A detail document of Office feature integration is available

www.microsoft.com/.../officeintegration.ms
px

 
Didn't find what you were looking for? Find more on SharePoint 2003 Editing Documents Or get search suggestion and latest updates.




Tagged: