Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Shared Services Provider link to Web Application not working

  Asked By: Ralph    Date: Oct 29    Category: Sharepoint    Views: 2725

I hope somebody can help me. I've been working my way through the
config options in Central Admin for my first ever MOSS2007
installation. I'm new to MOSS and fairly new to SharePoint - although
I've created and configured multiple 2003 sites.

I have everything configured so far EXCEPT "Shared Services
Provider". Every time I tried to create a new "Web App" for SSP - it
would take a really long time and then seem to time out and dump me
back on the same page. So finally, I created a web application by
itself. I can view all of the web apps created so far - including the
several I created when the SSP page was seeming to time out. However,
when I go back to the "New Shared Services Provider" page - the
dropdown menu for "Web application" shows no web apps! So I can't
assign a web app to SSP, because the only option it gives me
is "create a new Web application."

I really need to find a way around this so I can actually be done
with installation and begin to create sites. I have an installation
on a client server to do Monday, so I need to know how to resolve
this issue.

Can anybody help? Please let me know if you need clarification.

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Corina Duran     Answered On: Oct 29

I don't have an answer for you but, back in the beta timeframe we tried
to create SSPs on laptop VPCs with too little RAM and they would time
out. You can run MOSS in 768 MB RAM, however extending Web Applications
often requires a minimum of 1 GB RAM. So, that begs the question, do you
have sufficient RAM?

 
Answer #2    Answered By: Irving Hurley     Answered On: Oct 29

Well... it has 1GB and I was wondering if that might be part of the
problem. Doesn't explain why I can't see the web  apps from the
create "New Shared Services Provider" page though. The server we'll
be installing on Monday has 4GB so at least that won't be an issue.

 
Answer #3    Answered By: Vinay Thakur     Answered On: Oct 29

There's this blog here:

www.sharepointblogs.com/.../insta
lling-moss-server-again.aspx

and here:

www.sharepointblogs.com/.../19733
.aspx

Where a similar thing has happened. I've had some success creating
the web  site in IIS BEFORE I roll into the "create SSP" routine.
That lets me have a web app on which to install the SSP other than
the default port 80 web app that I'd like to be able to save for my
enterprise site collection.

Also, be sure your application  pool is a domain user account, not a
network or local service account. I've had some long night trying
to figure out that that's screwed me.

 
Answer #4    Answered By: Kristie Hardy     Answered On: Oct 29

An update: I ran Windows Update on the
server: downloaded a WSS 3.0 update that didn't on the surface seem
to be related to my issue (Update for Windows SharePoint Services 3.0
(KB932091) - Microsoft application  Error Reporting), rebooted twice -
once manually and once by an unplanned power outage over the weekend
(lightning?) - then waited a day and tried it again - and it worked!
I did also check to make sure that my application pool account was a
domain user account - but I don't think I changed anything there.
So... not sure I actually have a 'solution'

 




Tagged: