MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Shared Documents stop opening for some users

  Asked By: Neil    Date: Nov 15    Category: MOSS    Views: 818

Here is the scenario in a nut shell:

We have a MOSS 2007 Environment, Enterprise Edition. Over the past 3
weeks, 5 users from 3 different departments are suddenly unable to open
Office documents from a Shared Document Library. All 5 users are
currently using Office 2003 SP3 and IE6. This is not an oddity here, as
95% of users are still on this setup here.

The users were previously able to click on the document file name/link
and open the document. Now when they do, Office opens, then shoots an
error that says: invalid path or file name and closes office after the
user clicks "OK." It is a very generic error message.

They can open the document if they use the document drop down menu and
choose "Edit with..."

Does anyone have any suggestions???



5 Answers Found

Answer #1    Answered By: Candis Kinney     Answered On: Nov 15

It could be a file path longer than 100 characters. I believe this can be
adjusted via registry hack...

Answer #2    Answered By: Cora Bradshaw     Answered On: Nov 15

I don't have any valuable insight (not running Office 2003 anymore), but
what, if anything, has changed on their client desktops? Any chance that
they recently added any plug-ins into their browser?

Answer #3    Answered By: Shushma Zariwala     Answered On: Nov 15

Nothing has changed - I have been able to log in as the user on a different
computer with the same setup and have no problem. It is quite the mystery.

Answer #4    Answered By: Bahadur Kotoky     Answered On: Nov 15

Since they can open the document using the Edit with menu I would
suspect that the problem lies in the MIME settings of the browser. I
don't have IE6 around anymore, but you need to check the settings for
applications under Tools > options in the browser.

Answer #5    Answered By: Jeremey Avery     Answered On: Nov 15

If you haven't resolved your problem yet, I might suggest running
"Detect and Repair" from the affected user's MS Office 2003 (Open MS
Word - Help - Detect and Repair). This solved a lingering problem for
me today for a user who was constantly getting "Library Note Registered
Code 0" and "Object doesn't support this property or method Code 0"
errors as well as it solved a new and much more urgent problem of a
InfoPath form not being rendered.

Didn't find what you were looking for? Find more on Shared Documents stop opening for some users Or get search suggestion and latest updates.