Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Setting up SSP

  Asked By: Eve    Date: May 01    Category: Sharepoint    Views: 3049

I have 2 servers in Farm:
WFE hosting all of our applications and the Central Admin Site
Backend server running Office SharePoint Server Search and Windows
Sharepoint Services Help Search

Issue started because the SSPs that were already setup were not able
to resolve the addresses for the app it was setup to crawl even on
the WFE server

I ended up deleting that SSP and setup a new SSP and now i am am
getting an error on my new SSp that i setup and also on one of the
other SSPs that were previously setup for another application:
- On the new SSP, when i click on Search Settings, i get the
following message: The search service is currently offline. Visit the
Services on Server page in SharePoint Central Administration to
verify whether the service is enabled. This might also be because an
indexer move is in progress.
- On the old SSP, i am getting the following error:
The search service is currently offline. Visit the Services on Server
page in SharePoint Central Administration to verify whether the
service is enabled. This might also be because an indexer move is in
progress. at
Microsoft.SharePoint.Portal.Search.Admin.Pages.SearchAdminPageBase.Err
orHandler(Object sender, EventArgs e)
at
Microsoft.SharePoint.Portal.Search.Admin.Pages.SearchSSPAdminPageBase.
OnError(EventArgs e)
at System.Web.UI.Page.HandleError(Exception e)
at System.Web.UI.Page.ProcessRequestMain(Boolean
includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
at System.Web.UI.Page.ProcessRequest(Boolean
includeStagesBeforeAsyncPoint, Boolean includeStagesAfterAsyncPoint)
at System.Web.UI.Page.ProcessRequest()
at System.Web.UI.Page.ProcessRequestWithNoAssert(HttpContext
context)
at System.Web.UI.Page.ProcessRequest(HttpContext context)
at ASP._layouts_searchsspsettings_aspx.ProcessRequest(HttpContext
context)
at
System.Web.HttpApplication.CallHandlerExecutionStep.System.Web.HttpApp
lication.IExecutionStep.Execute()
at System.Web.HttpApplication.ExecuteStep(IExecutionStep step,
Boolean& completedSynchronously)

I have stopped and started both the office and windows search
services but nothing seems to help. I have confirmed that they are
running.

I read somewhere that Office Search need to be running on the same
server that is hosting Central Admin, is that true?

I don't know what to do at this point, can someoe please help? I
would really really appreciate your help as we are trying to go live
this weekend and my Search is not working at all.

Share: 

 

No Answers Found. Be the First, To Post Answer.

 
Didn't find what you were looking for? Find more on Setting up SSP Or get search suggestion and latest updates.




Tagged: