Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

'Service Unavilable' error while installing WSS v3.

  Asked By: Dianna    Date: Jul 03    Category: Sharepoint    Views: 5504

I installed WSS 3.0 with Windows Internal Database. It installed
successfully and the configuration also ran successfully. However when
I open Central Admin page or default website, I'm getting 'Service
Unavailable' error. I searched all over and tried lots of stuffs like
giving permission to Network Service, adding IIS_WPS/IIS_STS, etc.,
but nothing works.
Please give me some solution. I'm stuck here for past two days. I
never faced this problem when I installed WSS v3 with SQL Server.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Kai Carney     Answered On: Jul 03

Sometimes the application pools inside IIS may be disabled automatically
because of some network  issues.

please check the application pools once, and try to enable if they are
disabled.

 
Answer #2    Answered By: Gaurav Nemane     Answered On: Jul 03

Adding to Sarvesh suggestions, make sure that under the IIS Properties,
ASP.NET is selected as 2.0. Also the application pool should not share with any
websites which are running ASP.NET 1.1 web applications.

And in Web Server Extensions, ASP.NET 2.0 should be "Allowed".

 
Answer #3    Answered By: Marjorie Humphrey     Answered On: Jul 03

You may have already tried this, but make sure the account
you are using as an Application Pool Account is added to the IIS_WPG group.
Also to test make it a local administrator of the local server  and enable
auditing on the server. If it works  with these two you should be able to
remove the rights and see the errors in the event log. Normally this error
is simply because the user is not a member of the IIS_WPG group.

 
Didn't find what you were looking for? Find more on 'Service Unavilable' error while installing WSS v3. Or get search suggestion and latest updates.




Tagged: