Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Service Unavailable opening Sharepoint 3.0 Central Administration

  Asked By: Dexter    Date: Jun 16    Category: Sharepoint    Views: 16364

I have a Windows Server 2003 running WSS 3.0 that has started displaying "Service Unavailable" when I try to open the Central Administration page. I also get the following errors in the Event Viewer:

"The start address <sts3://servus-rkfdsp/contentdbid={126e686a-71da-426f-a5b1-102b6cd50f44}> cannot be crawled.

Context: Application 'Search index file on the search server', Catalog 'Search'

Details:
Access is denied. Check that the Default Content Access Account has access to this content, or add a crawl rule to crawl this content. (0x80041205)"

"The update cannot be started because the content sources cannot be accessed. Fix the errors and try the update again.

Context: Application 'Search', Catalog 'index file on the search server Search'"

"The Execute method of job definition Microsoft.SharePoint.Administration.Backup.SPBackupRestoreJobDefinition (ID 04a4cfe1-309c-479c-940b-e262ae9f4c23) threw an exception. More information is included below.

The backup job failed. For more information, see the error log that is located in the backup directory."

I have tried everything that I have found in the support center (find the assembly, run Repair) with no success. I cannot replce the assembly which I can't find anywhere. Has anyone else had this happen, and fixed it?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Jonathon Palmer     Answered On: Jun 16

I can think of one reason why this problem is occuring.

Please check the Account which is being used for App Pool. either the password of the account have been changed/ the password expiry policy is active for this account.

It is advisable to use a separate (dummy) user account for app pool associated with the web application, also ensure that account dosenot have login permission it should only have login as service  permission and the account dosenot have any lockout/expiration settings.