Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

"Server error: You need a more recent version of SharePoint Designe

  Asked By: Gregory    Date: Dec 08    Category: Sharepoint    Views: 1079

I have a new WSS 3.0 installation on a Win2003 R2 server. The server also
has SPD 2007 installed on it. SPD is the version available on the MSDN
Subscription site.

I've run Microsoft Update and applied all of the required and optional
downloads.

The server farm version is 12.0.0.4518. The SPD version is 12.0.4518.1014
MSO 12.0.6017.5000.

I can open the top-level site in SPD with no problem. However, when I try
to open the subsite in the top-level site, I'm getting the following SPD
error message:

Server error: The version of Windows SharePoint Services running on the
server is more recent than the version of SharePoint Designer you are using.
You need a more recent version of SharePoint Designer.

It doesn't seem to matter if SPD is run locally on the server or remotely.
The result is the same error message.

Question
1. What is causing this problem with SPD?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 




Tagged: