Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Security problem

  Asked By: Ariel    Date: Apr 29    Category: MOSS    Views: 609

I gave a user access to a MOSS site and he got the email but when he
clicks on the link he gets prompted for credentials. All clients are
setup to login automatically using the login and password in IE7 so it
shouldn't even be prompting him for credentials. Needless to say, the
credentials don't work, even when I enter my admin credentials.
Interesting thing, if I try to access using Firefox, it prompts me for
credentials but it lets me in without a problem. I can also access the
site from other machines. It is definitely some setting in this
machine that is not letting me access the site. I can access other
sites from this machine without any problem. It is the new site and
IE who don't want to work.

Can anybody help me?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Chandrabhan Konwar     Answered On: Apr 29

Check to see that the MOSS server is in the Trusted Sites list in IE. If
it's not there, add it and restart IE. We had a similar problem  with SPS
2003.

 
Answer #2    Answered By: Tina Owens     Answered On: Apr 29

Sounds like you're using IE credential caching.

On that machine, in IE

Tools/Options

Select the Security Tab, and select "Custom Level" on the appropriate zone.

Scroll down to "User Authentication" and select "Prompt for user  name and
password" (Or make sure that "Automatic logon with current user name and
password" is not selected)

And I think that will clear out the cache.

What's interesting, is that you state even after being prompted  for
credentials, it fails. But this should clear it, and you can try again on
that machine.

 
Answer #3    Answered By: Tiana Whitaker     Answered On: Apr 29

That did it, I cleared the cache and I was able to access  the site.
Thanks to everyone else who answered.

 
Answer #4    Answered By: Alice Chandler     Answered On: Apr 29

Verify that it is in Intranet or Trusted sites zone list in IE7. Be aware that
IE7 changed the defaults for these zones and Integrated Authentication is turned
off. Go to the custom properties for these zones, scroll all the way to the
bootom, and turn on 'Automatice Logon with Current Username and password'

If that's not it, I'll have to think some more

 
Answer #5    Answered By: Lynette Sawyer     Answered On: Apr 29

Does it let you into the site  if you enter  the password  3 times?
If so look on the page for maybe an icon with a big red X or
something else you don't have rights to. Then make sure you allow
people access  to this thing.

"Hint check the site images if it has one, make sure it's published
or if it's on the front end web servers check the actual file's
permissions".

 
Didn't find what you were looking for? Find more on Security problem Or get search suggestion and latest updates.




Tagged: