Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Security Issues

  Asked By: Roy    Date: May 02    Category: Sharepoint    Views: 1053

I've run in to a problem where in one site collection security has been
corrupted. basically users are unable to modify stuff and i, as the site
collection admin, am unable to modify any thing (including user security). If i
go in to a group i am no longer able to add or remove users. I have created an
application policy giving my account full access but this doesn't seem to have
any impact. I have also changed site collection owners around to see if it was
anything with my account or something odd along those lines and that has no
impact either.

Because i don't have any access to modify any of the security and I've done what
i can to over ride it, i don't really know what steps to do next.

The site collection I'm having a problem with is an imported site. I migrated to
new hardware so i installed WSS 3.0 (no MOSS) and imported and it worked fine
for a while. I don't recall any particular change that made this happen.

any suggestions on some next steps i can take to try and diagnose/resolve this?

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Rose Silva     Answered On: May 02

We ran into a similar issue because we were using a third-party backup tool (I
don't know what it's called, sorry! I am a code monkey not a server admin.) What
was happening was the backup program would lock the database to a read-only
state to do the backup (you wouldn't want it changing anything!) but it was not
properly UNLOCKING the database again. When we would come in Monday mornings we
would not be able to do anything that would cause commits to the database. We
could read (SELECT) just fine...but, no CREATE, UPDATE, or DELETE.

 
Answer #2    Answered By: Maegan Ellison     Answered On: May 02

We just cant modify, able to create stuff  ok. Also i dont have the ability to
modify security. I'll dig around for something along those lines  but i get a
feeling thats not the problem.

 
Answer #3    Answered By: Yahaira Shannon     Answered On: May 02

i found it, and that was it! no idea how it ended up as read only, or
why i could add  but not modify.. but it works now

you have no idea how much time i've wasted trying to figure this out... on the
plus side, i've learned a lot along the way

 
Answer #4    Answered By: Doris Leach     Answered On: May 02

where is this setting? i dont recall running in to anything like that.

 
Answer #5    Answered By: Sumitra 2004     Answered On: May 02

Central Administration <http://usspapp01:5306/> > Application Management
<http://usspapp01:5306/_admin/applications.aspx> > Site Collection Quotas and
Locks

 
Didn't find what you were looking for? Find more on Security Issues Or get search suggestion and latest updates.




Tagged: