MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Search Services in Shared Services...

  Asked By: Dakota    Date: Aug 29    Category: MOSS    Views: 11161

I have an urgent query..
here is my server details:

- Windows Server 2003 Enterprise Edtion with the most SP and Updates, Domain
- SQL Server 2005 with SP2 .
- MOSS 2007 .

All is in a Singel Machine.

Anyway, i already Configuer my Server and all the services is up and running
Now, the problem is after i configure my SSP and enable the Search Services.
Everytime, i restart my server the Search Services is showing as Offline, but in
the stsadm it showin the Search Services is online, and when i click Search
Setting in the SSP it showing an error with msg saying the search services is
i really confuse about this issue and i try all the ways to reset the services
and everytime after solveing the problem it works fine, but same problem
everytime i restart or shutdown the server it comes with same msg..



10 Answers Found

Answer #1    Answered By: Candy Walter     Answered On: Aug 29

I cant solve the Problem till now, and no boby answered me..

Answer #2    Answered By: Leanne Rios     Answered On: Aug 29

If I read your post correctly, you're running SharePoint, SQL and your DC
all on one system?

Answer #3    Answered By: Zachary Roberts     Answered On: Aug 29

Thanks for your replying.
and for answering you, yes i run all of them in one system.

Answer #4    Answered By: Maura Durham     Answered On: Aug 29

First of all, SharePoint should not be installed on a Domain Controller. Certain
elements, such as Document Conversions, will not work if this is the case.
Before trying to troubleshoot your issue, I highly recommend that you move
SharePoint onto its own server.

Answer #5    Answered By: Jagat Pandit     Answered On: Aug 29

Actually, here is the state and why all of them in one server.
Actually, this is a Demo VPC from Microsoft for Microsoft Dynamics AX 2009, and
this VPC is including everything in one VPC Image.
Everything is Builed in one machine so thats why i cant change or remove
anything and i am in the testing stage right now.
So, if you can give me any solution i'll be greatful for you.

Answer #6    Answered By: Jerod Carrillo     Answered On: Aug 29

check that the search  service account has access to the search database in SQL.
additionally, you can try to force the service to start like:

stsadm -o osearch -action start -role IndexQuery -farmcontactemail
administrator@... -farmperformancelevel maximum -farmserviceaccount
"contoso\mossservice" -farmservicepassword P@ssw0rd

Note this command line will turn on both Index and Query for this server. You
should change to suit your application role.

Answer #7    Answered By: Hema Pasupuleti     Answered On: Aug 29

Anyway, i just want to told you that i already done all of this and i already
checked all the things that can causes of this problem,
And even i tried to delete the old search  index and recreate a new one with same
command line that you send.
Yea, its working fine after i restore the search services  with a new indexing,
and i tried also to search and its working fine,
But, whenever i restart the server  or shut down it, the search services wont
i am really confused about this isuss and i cant understand what is the problem
even i cant solve it.

Answer #8    Answered By: Candis Kinney     Answered On: Aug 29

I would install all service packs and updates. If that doesn't fix it, you may
have a system problem and require a support call to Microsoft.

Answer #9    Answered By: Cora Bradshaw     Answered On: Aug 29

Have you looked at your services? Please make sure it is not set to
Manual. Also keep in mind that all of the SharePoint services  will
start with the Windows but the Office search  is by itself. Make sure
you check that too. I spent couple of hours trying to figure out why
my search wasn't working and i found out that this service was under
O section and i for some reason thinking they were all together.

Answer #10    Answered By: Shushma Zariwala     Answered On: Aug 29

By default, the search  services is configured to be run manully but this not the
big deal because i also tried to make this services  to start automaticlly but it
dosnt help me.

Didn't find what you were looking for? Find more on Search Services in Shared Services... Or get search suggestion and latest updates.