Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Search Scopes

  Asked By: Callie    Date: Oct 02    Category: Sharepoint    Views: 1222

I don't seem to be able to pull down my search scopes on my home page
- even though the scope settings say its to be available.

What am I missing here?

Share: 

 

10 Answers Found

 
Answer #1    Answered By: Jagjit Phutane     Answered On: Oct 02

Have you configured any alternate scopes? If all you have are the default
All Sites and People, then I've seen this happen if there are no People in
the Index. Since only the All Sites scope has results the drop down won't
sho anything else. Do you have results in all the scopes? Are you sure you
configured the site collection to use the alternate custom scopes?

 
Answer #2    Answered By: Janak Jadeja     Answered On: Oct 02

all I am seeing is "This Site: Portal" or "This Site: HR Forms".

Depending on where I am within the entire portal.

We used to have the All Sites and People. But someone made a change.

Thoughts?

 
Answer #3    Answered By: Jude Alston     Answered On: Oct 02

Ok - one last piece of information - I think I am getting close:



I am unable to browse the /SearchCenter/Pages (I wonder if the loopback
registry fix broke this)



I am able to see the All Sites in my user profile site.



Still chugging away at this. Help is much welcomed/appreciated - anything
helps.

 
Answer #4    Answered By: Araceli Eaton     Answered On: Oct 02

I have gone to the site collections, the osssearchresults.aspx and central
admin to explore all features. Nothing has worked.



What's more, is that I created a new test scope for all content and still no
luck. Only the This Site: search scope appears.

 
Answer #5    Answered By: Nisarg Kapadia     Answered On: Oct 02

Until you can see the search center pages library and/or site, I wouldn't keep
troubleshooting the scopes issue. Scopes are displayed based on the results page
being used, so that might explain your issue.

Does the search center exist?

Were permissions broken to the site and/or pages library?

Anonymous enabled by chance latelyi?

If you just run a search (ignoring the issue) what is the URL for the results
page?

We'll see if we can figure it out .

 
Answer #6    Answered By: Jaferry Khan     Answered On: Oct 02

I reinstalled the search center. It works now. Don't know what happened.


My best guess at this point is that there have been modifications to the
master pages, etc.

 
Answer #7    Answered By: Davin Knapp     Answered On: Oct 02

A default Publishing Portal site collection only includes the Basic Search
Center, not the full Enterprise Search or FAST Search. IIRC, the Basic
Search Center lacks the parts needed to make it a scoped search beyond the
current site.

 
Answer #8    Answered By: Deidra Best     Answered On: Oct 02

The Basic Search center can do scoped searches. Whether you see scopes or not in
SharePoint 2010 is a function of the Site Collection search settings. You need
to select Use custom scopes and then choose whether to display the Scopes
dropdown or not.

 
Answer #9    Answered By: Rosalinda Merrill     Answered On: Oct 02

Ah, maybe it's just the missing peoplesearch.aspx I'm thinking of.
http://support.microsoft.com/kb/981235/en-us

 
Answer #10    Answered By: Yogendra Zarapkar     Answered On: Oct 02

Have you configured any alternate scopes? - No.

then I've seen this happen if there are no People in the Index. - This is
not about people search. I am looking to search across sites.

Since only the All Sites scope has results - Not the All Sites.the This
Site: Portal, etc.

Do you have results in all the scopes? - I do have results. I have fixed the
search function. It was broken.

Are you sure you configured the site collection to use the alternate custom
scopes? -No.

 
Didn't find what you were looking for? Find more on Search Scopes Or get search suggestion and latest updates.




Tagged: