Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Search Question

  Asked By: Krista    Date: Jan 09    Category: Sharepoint    Views: 523

Anyone know why our SharePoint Portal Server does not return any search results for .pps files even if we enter the file name as the query? The extension is in the list of extensions to index.

Share: 

 

5 Answers Found

 
Answer #1    Answered By: Gopal Jamakhandi     Answered On: Jan 09

You may need to make sure that you re-run the content index  before being able to search. It maybe worth resetting the content index (if you are in advanced admin mode) and the re-crawling it. As long as you have added the .pps extension  in it should be OK. Hope this helps.

 
Answer #2    Answered By: Kristina Cox     Answered On: Jan 09

I reset the content indices and ran Full indexing and now the .pps files  are showing in search  results.

 
Answer #3    Answered By: Delbert Frederick     Answered On: Jan 09

Good to here that it is all sorted.............

 
Answer #4    Answered By: Kalyan Pujari     Answered On: Jan 09

You didn’t add pps to the noise words file  did you?

 
Answer #5    Answered By: Allison Stewart     Answered On: Jan 09

No. We had to slick, rebuild, reinstall SPPS 2003, and then restore our server  and portal  from backups. The extension  was not in the list  of extensions  to include, so I added it. Resetting the content index  and doing a FULL crawl got it working.

 
Didn't find what you were looking for? Find more on Search Question Or get search suggestion and latest updates.




Tagged: