MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Search function not working in MOSS 2007

  Asked By: Donnell    Date: Mar 22    Category: MOSS    Views: 12620

Whenever using the search function on the top right of the web pages,
I get "The webpage cannot be found" when trying to go to the link:

...and even clicking on the "advanced search" link that is next to
it,I get the "Error An unexpected error has occurred."

I understand that this has been true for some time now without the
users telling, so it's hard to backtrack and pinpoint the time or
triggering event of this problem.

Any thoughts?



5 Answers Found

Answer #1    Answered By: Riley Scott     Answered On: Mar 22

Have you checked the SharePoint logs in the 12 hive for any significant
error activity?

Answer #2    Answered By: Adya Khavatekar     Answered On: Mar 22

Sounds like the index is not working. In order to search, you have to
index. Have you tried running a full index?

Answer #3    Answered By: Trupti Patil     Answered On: Mar 22

Well, I have initiated a crawl... is that the same thing?

Answer #4    Answered By: Marlena Noble     Answered On: Mar 22

Ok, that is a good start. But has the crawl completed? Was it a full
crawl? Did it propagate? Did you look at the crawl logs? Can you send
a printscreen of the host summary page for the crawl?

Answer #5    Answered By: Juan Davis     Answered On: Mar 22

when u create search  center , you must edit the search center for the site
collection Settings and when u type the URL dont add the .aspx just type
http://portal/ searchcenter/

Didn't find what you were looking for? Find more on Search function not working in MOSS 2007 Or get search suggestion and latest updates.