Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Search doesnt work in WSS2.0

  Asked By: Sekhar    Date: Jan 30    Category: Sharepoint    Views: 1844

It was brought to my attention that search option stopped working month
ago in our WSS 2.0.
I am not sure what changed (I am System Engineer and we don't have
designated SharePoint Administrator). I verified and in Central
Admin "enable full-text search and index component" is enabled. Also
full-text is enabled on sql server.
Is there anything else I need to check?



3 Answers Found

Answer #1    Answered By: Jacob Green     Answered On: Jan 30

Did you check  your catalogs in SQL to verify they are populated? How
big is your installation? If it's not too big, you can toggle the Full
Text setting in SharePoint and it should kick off all the stored
procedures to reset everything.

Answer #2    Answered By: Spencer Bradley     Answered On: Jan 30

This was my fix.
Search stopped  working month ago but I restarted SharePoint server  2
weeks ago after I installed OS patches. It seems server restart
wasn't able to fix it and I still had to restart this setting

Answer #3    Answered By: Jay Ruiz     Answered On: Jan 30

Here are some ideas...

Check the timer service on the Web front-end - is it running?
Go to the SQL server  and open the WSS dbase. Find the full-text  catalog and
check the size of the catalog - is it '0' or a very small number? You may need
to rebuild the index. You can do this directly in SQL by right clicking the
index and choosing rebuild or by unchecking and rechecking the full-text search
checkbox in Central Admin.
Also check  the account that search  is running under on the Web front-end and
make sure the account has sufficient priviledges on the SQL server/WSS dbases.

Didn't find what you were looking for? Find more on Search doesnt work in WSS2.0 Or get search suggestion and latest updates.