Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Reporting Services integrated does not show SSRS content types.

  Asked By: Erik    Date: Jun 12    Category: MOSS    Views: 1803

I have MOSS 2007 installed, recently patched with SP2 on server A. Also installed on Server A is the Integration for SQL Server Reporting Services, April 2009 release along with Report Builder 2.0 April 2009. This problem is the same with or without Report Builder 2.0, however.

On server B we have SQL Server Reporting Services installed in integrated mode along with Sharepoint Services 3.0 SP2.

The integration between the servers seems to be working. I can upload items correctly, and from the ReportServer side it appears to be properly enumerating through the sites, etc. I have been able to run a report based on an uploaded report model.

The problem I am having is the full integration. For example, I expect to see being able to create reports under the "new" menu in a document library, for example. From everything that I am reading, I should be able to have specific types for reports when working with managing document types in SharePoint. None of these items are visible, however, for any of the sites. In application management, the section for integrating with reporting services does show correctly and accepted pointing it at the reporting services instance.

What am I missing? All documentation I have been able to find reguarding this show managing the application types as a natural next step, but nothing regarding what to do if they are not showing up.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Sanjay Lohar     Answered On: Jun 12

Ok -- I found the solution. It was not showing up because the feature was not active on the site collection. The problem was that it was not showing up in the site collection list, either. I had to enable it via commandline:
stsadm -o activatefeature -name ReportServer -url http://siteCollectionAddress
That did the trick and gave me all of the options I was expecting to see.

 

Related Topics:



Tagged:              

 

Related Post