Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Reporting Services Configuration Option missing in SharePoint

  Asked By: Fallon    Date: May 27    Category: Sharepoint    Views: 12455

I have installed "Microsoft SQL Server 2005 Reporting Services Add-in for Microsoft SharePoint Technologies". SQL Server also has service pack 3 installed. SharePoint Server has the latest service packs installed as well. However as mentioned in the following article

blah.winsmarts.com/..._Installation_and_Setup.aspx

I do not see a "Reporting Services" option under Central Administration -> Application Management. Plus on the Reporting Services Configuration Manager when I set the mode to "SharePoint Integrated" it reverts back to the other mode.

I am using a 64-bit Windows Server 2008 machine.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Jesus Davis     Answered On: May 27

You can try installing the Add-in in steps as follows:
1. Open the commad window (Start>Run type cmd and press enter)
2. Navigate to the path where the installer (SharePointRS.msi) is stored
3. Execute SharePointRS.msi SKIPCA=1 This will do a files only installation of Reporting Services Plug-In
4. CD to %temp%
5. Execute rsCustomAction.exe /i to auto-configure the installed  files.

For detail, please see http://msdn.microsoft.com/en-us/library/bb839479(SQL.90).aspx .

And you can find installation log in %temp% folder, the file name is like RS_SP_xxx.log.

 
Answer #2    Answered By: Narasimha Kamane     Answered On: May 27

If the SSRS mode is reverting back from Integrated, then you probably do not have a good configuration  in SSRS. When this occurs, I generally start over with the process. Make sure you are not using Local System or Network Service for the service accounts for SSRS. Then, create a web site that you will use for SSRS in IIS.

Next, go to SSRS configuration manager and start at the first step and progress through the steps. The key step is creation of the database. You can skip the Report Manager step since report manager is not used in integrated mode.

Perhaps GuYuming's advice will be all you need, but it sounds to me that the config manager may be the issue and not the add-in.

Either way, I hope you are able to get it up and running.

 

Related Topics:




 

Related Post