MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Add removed WFE server back to farm?

  Asked By: Ray    Date: Nov 25    Category: MOSS    Views: 1700

We have MOSS 2007 installed on two load-balanced WFE servers. Long story
short: previous consultants removed one WFE server from the farm. We
want to add it back, but can find no instructions to do that outside of
using the setup wizard to create a new server farm. Apparently the
wizard offers the option of connecting an existing server to a farm, but
what is unknown to us is whether the wizard then deletes the existing
database and creates a new one or not. We want to keep the database and
configuration we have. We have tried using CA to extend the web
application to the WFE server, but it does not show up in the dropdown
list of available servers (probably because it's not in the farm). Any
help? I'd love a direct e-mail back because I get the digest of the
listserve and we'd like to get this taken care of ASAP.



1 Answer Found

Answer #1    Answered By: Osvaldo Winters     Answered On: Nov 25

If you run the setup wizard again and tell it to connect to an existing
farm, you will specify the configuration database that already exists which
in turn will hook you backup to your farm.

Shouldn't lose anything in the process.

Do a full backup of your farm  of course before doing this, but adding web
front ends should be cake using the Technologies wizard and connecting to an
existing database.

Didn't find what you were looking for? Find more on Add removed WFE server back to farm? Or get search suggestion and latest updates.