Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Re-install the MindSharp CBT

  Asked By: Rohit    Date: Sep 23    Category: Sharepoint    Views: 1023

I forgot which 2 cbt to install we have two that say SCORM 1.2
Compliant and 2 that do not. I forgot what the SCORM 1.2 Compliant
stands for. I think we are not suppose to use SCROM 1.2 Compliant cbt.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Chad Bergherr     Answered On: Apr 04

Hi Rohit,

I just recently found your post. I realize it is dated but I wanted to follow up with you and address any questions or concerns you may have.

In regards to your question, SCORM is basically a set of technical standards that govern how online learning content and LMSs comunicate with each other. The version of SCORM is best determined by your LMS vendor.

For further and more direct support, I recommend submitting a request for support at http://www.mindsharp.com/userversity/Support.aspx

Thank you,
Mindsharp Support

 
Didn't find what you were looking for? Find more on Re-install the MindSharp CBT Or get search suggestion and latest updates.




Tagged: