Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Use public folder with Sharepoint

  Asked By: Juan    Date: Aug 05    Category: Sharepoint    Views: 1517

Anyone can customize your web part used public folder of MS Exchange
2000 Server please tell me how.



14 Answers Found

Answer #1    Answered By: Joey Soto     Answered On: Aug 05
Answer #2    Answered By: Gerard Randall     Answered On: Aug 05

Does anyone else get this error?

----- Error ----
While trying to retrieve the URL: www.sharepointcode.com/" target="_blank" rel="nofollow">http://www.sharepointcode.com/

The following error was encountered:

Unable to determine IP address from host name for www.sharepointcode.com

The dnsserver returned:

No DNS records
----- end of error -----

I get this on a high speed lan link and via dial-up??

Answer #3    Answered By: Audra Mccormick     Answered On: Aug 05

Yep .. I get the same error. I'll see if I can ping the webmaster about

Answer #4    Answered By: Christina Lewis     Answered On: Aug 05
Answer #5    Answered By: Meaghan Webster     Answered On: Aug 05

Try enable proxy from IE.
I also can not connect www.sharepointcode.com, if I do not enable proxy

Answer #6    Answered By: Sunny Delacruz     Answered On: Aug 05

The public  folder webpart does not work, it gives debugging errors.

Answer #7    Answered By: .net Guru     Answered On: Aug 05

Thanks for your prompt response. I triend installing that specific web
part, but i get a debug error.

Answer #8    Answered By: Renata Burt     Answered On: Aug 05

I'm getting a runtime error, it complains about a missing equal
sign between attributes.

Answer #9    Answered By: Lazaro Rutledge     Answered On: Aug 05

This error occur when i try to import the web  part (and i'm administrator on
the server  aswell as coordinator).
any ideas, because i'm baffled.

Answer #10    Answered By: Karin Kerr     Answered On: Aug 05

I copied the webpart onto the server  and tried to import it from there.
could you perhaps email me the web  part, i don't think it is so big....

Answer #11    Answered By: Vinod Kumar     Answered On: Aug 05

Nop - it just works as usual...........

Answer #12    Answered By: Jeffery Hayes     Answered On: Aug 05

Try the PubFolder2 Webpart from Sharepointcode. It is sort of debugged. It
works here. ONly thing is that you can`t use the options from outlook
because they are outlook-html. It just lets you see the folders which is
something anyway.

Answer #13    Answered By: Mohini Tiwari     Answered On: Aug 05

haven't had that one. Be sure that you only use the single folders
like tasks etc. and not the homepage of the teamfolder

Can only say that it works fine here.

Answer #14    Answered By: Natasha Bennett     Answered On: Aug 05

Now I get it. Did you try it to import straight from the site? I guess not!
but if so try to just save it to your desktop and import it from there. I
had a lot of errors when i tried to import Webparts from the webpart folder
of SPS or any other site outside sps (like MS webpart gallery). Now we have
folder  on the server  for all our webparts and it works fine this way. Be
sure to never open the Webparts with wordpad or so to configure them. the
xml gets formatted and sps won't import them.

I hope this will solve your problem somehow, otherwise I'm a bit stranded.

Didn't find what you were looking for? Find more on Use public folder with Sharepoint Or get search suggestion and latest updates.