Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Prompt for login on extended zone

  Asked By: Diane    Date: Oct 23    Category: Sharepoint    Views: 884

I have an intranet site that have I have extened for external access using ssl
and using the same dc as the default zone.. Everything works as expected, I get
prompted for username/password, and then everything works/navigates fine.

The problem is when I open a document out of a document library, I get prompted
again for my user information. This does not happen on our internal default
zone, just on the external.



3 Answers Found

Answer #1    Answered By: Ravindra Salvi     Answered On: Oct 23

have you tried going to:
tools > internet options > security > custom level
scroll all the way to the bottom, and under user  Authentication/Logon, change
the setting to Automatic logon with current user name and password.. This may
solve your problem.

Answer #2    Answered By: Rahul Sharma     Answered On: Oct 23

Our issue is the extended  zone is access  from the
outside world (or even public) machine and not sure this is possible in all

Answer #3    Answered By: Jagjit Phutane     Answered On: Oct 23

I hit reply a bit too soon. I tried this internally (and it did stop the
initial prompt  but did not stop it when I opened a Word doc. I did cancel the
login and the doc did open. So, it is a bit different.

Anyone know why with this setting changed, it still prompted my on the doc open
but still worked with the cancel...

Didn't find what you were looking for? Find more on Prompt for login on extended zone Or get search suggestion and latest updates.