Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Processing Notifications

  Asked By: Eugene    Date: Feb 21    Category: Sharepoint    Views: 611

Has any of you seen this behavior......

Some end-users of my portal have setup several subscriptions (to categories,
documents and / or folders).
Some don't get to see their subscription notification let alone that the
e-mail requested is sent to the mailbox configured.

I have tried to reset the index. The crawl is successful but the 'workspace'
content source seems to be 'hanging' on processing notifications.
The STORE.EXE process is constantly using about 6% of the processor.

I have now deleted all subscriptions for all users (using the management
portal), but it's still 'processing notifications'.

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Makayla Lewis     Answered On: Feb 21

It will always "process notifocations' as a step, even if there are none. And
yes, it does sit there far quite a while at times. When your users  were not
getting the notifications, was the administrator mailbox  getting any error
messages about it?

 
Answer #2    Answered By: Miranda Scott     Answered On: Feb 21

had the same problem. It didn`t work with the reset  either but after having
rebooted the server it worked. God knows why.

 
Answer #3    Answered By: Deirdre Macias     Answered On: Feb 21

We had the same kind of problem. Only a reboot cured the problem,
particularly when we've been adding users. sps won't see them (to login in
anyway) until restart. btw my api to start stop services didn't fix the
problem either!!!!!

 
Didn't find what you were looking for? Find more on Processing Notifications Or get search suggestion and latest updates.