Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Problems with web part page and CEWP

  Asked By: Darci    Date: Jan 10    Category: MOSS    Views: 940

I'm getting an odd error that I've replicated three times now on new
pages. Using MOSS 2007, and a site that was originally not a publishing
site, but in which the publishing feature has been activated. In Pages
library, I create a new page using the blank web part page template. I
add two content editor web parts to the page, one in the center section,
one in the right column. Add content to each web part. Go back to edit
content in one of the web parts. Save the change. Go to edit the other
web part, and it won't open. I get a browser error "error on page."
Doesn't matter which CEWP I edit first, I won't be able to edit the
second one. Doesn't matter if I save, check in, or even publish between
edits, the one I tried to edit second is frozen. Can't even close it.
The only SharePoint error I get is the ever-helpful "An unexpected error
has occurred."



Can anyone provide assistance?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Julia Washington     Answered On: Jan 10

Nevermind on this. Must have been some bug in the text--I had no
problems with this after I "cleansed" the text in Notepad and tried
again with another fresh page.

 
Didn't find what you were looking for? Find more on Problems with web part page and CEWP Or get search suggestion and latest updates.




Tagged: