Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problems with My Site!

  Asked By: Nelson    Date: Dec 01    Category: Sharepoint    Views: 1128

One day 'My Site' went blank.. Only this text comes up:

BEGIN:VCALENDAR PRODID:-//Microsoft Corporation//Outlook 11.0
MIMEDIR//EN VERSION:2.0 METHOD:PUBLISH BEGIN:VFREEBUSY
ORGANIZER:/o=Arbetsgivarverket/ou=AGV/cn=Recipients/cn=Per.Hansen
DTSTAMP:20041209T092604Z DTSTART:20041130T230000Z
DTEND:20041231T230000Z FREEBUSY:20041209T080000Z/20041209T110000Z
FREEBUSY:20041210T083000Z/20041210T093000Z
FREEBUSY:20041213T130000Z/20041213T133000Z
FREEBUSY:20041217T133000Z/20041217T143000Z
FREEBUSY:20041222T090000Z/20041222T093000Z END:VFREEBUSY
END:VCALENDAR

I think i have for a month ago tryed some calendarwebpart, and that
cause this. What shall i do? Can i create a new 'My Site', or can i
save this in another way?

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Barry Burke     Answered On: Dec 01

Try opening your MySite in FrontPage 2003 and remove the offending web part.

 
Answer #2    Answered By: Erick Carlson     Answered On: Dec 01

If all you need to do is remove a malfunctioning Web Part from your
page, navigate your browser to the following page:
/MySite/default.aspx?contents=1

Adding contents=1 to the QueryString parameters in the URL will show you
all the Web Parts that would have been rendered on the default page of
you're My Site. It will actually work on any Web Part Page. From the
Manage Web Part Page screen you can Close, Delete, or Restore individual
Web Parts, even if they were previously closed and placed into the Web
Part Page Gallery.

 
Didn't find what you were looking for? Find more on Problems with My Site! Or get search suggestion and latest updates.




Tagged: