Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

One of the problems that I have with Sharepoint is that the system does not send the notificaci

  Asked By: Virgil    Date: Dec 03    Category: Sharepoint    Views: 868

One of the problems that I have with Sharepoint is that the system does not
send the notificacion e´mails, nor for subscripitions, nor for aproving
system. Does any of you have an idea of what I can do to solve this
problem?.
Another problem is with proxy server. We don´t use a proxy server to get
internet or e mail, then I choose the option Not conect with a proxy server
( in MMC), but when I want to get content in personal dashboard an error
appears in the display mentioned the proxy connections.
The last one is just a question, How can I see in the dashboard site the
content sources that I have added?.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Tasha Willis     Answered On: Dec 03

have you entered your smtp server  correctly? SPS Uses an SMTP Server for
sending the mails. If you have for ex an exchange server you have to enter
the name under the SPS Adnministration tool. Concerning the proxy: You have
to configure the proxy  settings even if you dont use one which means you
have to do the following:

If you use FQDN (Fully Qualified Domain Names) in your LAN and have no proxy
then you have to give your non-existent proxy the name "fake_proxy" and add
the domain name to the bypass list which would then be something like
"139.1. ..." or the realised name "adventureworks.com". Be sure to enlist
this via the command prompt.

Open the command Prompt then change directory to your Sharepoint Folder
(C\ProgrammFiles or whatever) then change to the BIN-Folder and type
proxycfg. You will see your proxysettings. If there is <local> in the
bypass list you have to change it to the Domain-Name of your SPS Server. How
you do this, you will find in the Help of the MMC for Sharepoint.

There was an earlier posting on that question  so you may want to search the
discussion for further info.

 




Tagged: