Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problems Creating Portal

  Asked By: Anish    Date: May 17    Category: Sharepoint    Views: 1084

I have a medium farm with two portals currently configured. I want to add a 3rd but when I create the portal it errors out. When I look at the log file all it says is:

12:02:01 Extending virtual server 'http://<server name>/' using existing AppPool '<application pool>'...
12:02:01 The ensureNtlm parameter is false, therefore we will NOT change the integrated authentication bindings to NTLM for the vserver
12:02:03 Failed to create portal successfully <Server Name>
12:02:03 Begin rollback operation for portal <Server Name'

There is more to the log file of course but this is the portion where I see the error. Is there a way to increase the logging options so I can really see what is failing?

Share: 

 

8 Answers Found

 
Answer #1    Answered By: Percy Beach     Answered On: May 17

I did not read the last entry very well it is telling me that the site is already in the configuration database. The first time I created this site it locked up and I suppose it was never purged appropriately from the configuration database. I can not see the site in the list of servers so how would one purge it from the database? Can this bee done via command line or would you need to drop rows out of a database table?

 
Answer #2    Answered By: Mary Adams     Answered On: May 17

enumerate the sites from the command line and see if it even shows up. if it does then i would use that method to delete the site (stsadm).

i cant even imagine what it would be like dropping rows in a database like sharepoint!

 
Answer #3    Answered By: Laura Walker     Answered On: May 17

When I run:

stsadm –o enumsites –url <virtual server  url>

I receive the following result:
<SitesCannot complete this action.

Please try again.

When I run:

Stsadm –o deletesite – url <virtual server url>

I receive the following result:

The virtual  server that is referenced here is not in the config database.

Any suggestions. I know digging in the database is a total no no.

 
Answer #4    Answered By: Alyssa Butler     Answered On: May 17

http://www.uscourts.webex.com is giveing me a can not find error  message

 
Answer #5    Answered By: Katy Patton     Answered On: May 17

You want to open a ticket with PSS. It sounds like a DB corruption issue. I could tell you where the problem is but they want to log  all of the users with the issue …

 
Answer #6    Answered By: Ana Payne     Answered On: May 17

That was going to be my next step.

 
Answer #7    Answered By: Hema Hegde     Answered On: May 17

Essentially all I had to do to resolve this was to create  a web sites in IIS then at the WSS central admin pages map it to an existing  content database. There was my site from my botched portal  creation. Once it was extended I went back and removed WSS allowing it to delete the content databases. Then I removed the IIS website and problem solved.

 
Answer #8    Answered By: Kyla Eckert     Answered On: May 17

I think this problem comes if we keep the virtual  folder in FAT32 drive instead of NTFS file  system.

Keep the virtual folder in NTFS file system and try to create portal  site. I feel it will work..

 
Didn't find what you were looking for? Find more on Problems Creating Portal Or get search suggestion and latest updates.




Tagged: