Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem with WSS site search - no results

  Asked By: Evan    Date: Feb 01    Category: Sharepoint    Views: 1281

Anyone ever have a problem with a WSS site not returning search results, but the portal does return search results? Basically, when I search at the portal level everything works fine, but if I'm on a WSS site the searching doesn't return any results. What's strange is that if I log onto SQL Server and try to update the Full-text search for the database, I am unable to do this because of a permission error. I've tried to update and resynch the accounts for MSSearch services and SQL Server, but that hasn't worked.

I'm not sure what the problem is, but it's got me concerned. Basically, it's a single server install with SQL Server and it is functioning as a Domain Controller as well. Anyone help out?



1 Answer Found

Answer #1    Answered By: Larry Gonzales     Answered On: Feb 01

I suspect that the problem  is that SQL Full-text indexing is not working. I’d ensure that is working before troubleshooting any search  issues in SPS/WSS.

Didn't find what you were looking for? Find more on Problem with WSS site search - no results Or get search suggestion and latest updates.