Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem with virtual Server while excluding path for asp.net

  Asked By: Viral    Date: Aug 10    Category: Sharepoint    Views: 867

I wanted to exclude the path of asp.net web application .So i follwed tghese
steps
Click Start, click Administrative Tools, and then click SharePoint Central
Administration.2.In the Virtual Server Configuration area, click Configure
virtual server settings.3.On the Virtual Server List tab, click the virtual
server that you have to add the excluded paths to.4.Under Virtual Server
Management, click Define Managed Paths.5.In the Add a New Path section, type the
path that you want to exclude in the Path box.6.Click Excluded Path, and then
click OK.

Bu the problem is when i click on default virtual server instead of opening
page which should show defined managed paths it actualy open a help file .Which
i am unable to understand why

Can somebody advice on this ?

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Sylvia Barrett     Answered On: Aug 10

Run stsadm.exe -o upgrade

This could solve your problem.

 




Tagged: