Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem upgrading to WSS SP2

  Asked By: Karen    Date: May 15    Category: Sharepoint    Views: 1939

I am trying to upgrade our development server to service pack 2 for WSS. We do
not have SPS.

I downloaded the .exe from Microsoft.
I ran the .exe, agreed to the terms and it said it installed the service pack
I checked to see the files had changed and they did have the correct new version
I went to my sites and they seem to be working except I can not apply a new
I went to WSS Server Administration, clicked on Create Top-Level Site and it
showed me no Virtual Servers
I clicked on the complete list link
It showed me my Virtual Server with a version of and Upgrade
I clicked on it and it brought up a help window that said I needed to run
setupsts.exe and it would upgrade the server and the default virtual server
would be upgraded.

Where is the setupsts.exe? It did not come with the service pack.

It also said I could upgrade other virtual servers with the stsadm.exe -o
upgrade command. I tried this and it gave me an error that the account WSS used
to connect to the ConfigDB on the database server is not the database owner

The account is the DBO. We have not changed anything in that respect.

Could someone help?



1 Answer Found

Answer #1    Answered By: Lacey Daniels     Answered On: May 15

We have sps  and setupsts.exe is on the cd. In your case, you have mentioned that you dont have sps. I am assuming that you have searched for that file on the box.

You have tried the upgrade  switch and have seen the error. Now its important to note the user account that created this site. With that user account you should be able to upgrade. Also if the user is the local admin of the box, would help.

Didn't find what you were looking for? Find more on Problem upgrading to WSS SP2 Or get search suggestion and latest updates.