Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem with Search Capability

  Asked By: Anita    Date: Jan 24    Category: Sharepoint    Views: 736

I am having problem with the search capability. Whenever I try to search
for a document, I receive the following message under "Matching
Documents": "Unable to display document list. An internal server error
has occurred."

This started occurring after I did a restore of my workspace. I verified
the security settings on the documents folder in the web folder and the
groups are still there with the correct roles.

I get this error message for all users but not for the Administrator

Can somebody please help. This is a major problem for me right now.



5 Answers Found

Answer #1    Answered By: Harshit Nerurkar     Answered On: Jan 24

Check KB article 294891 and see if that helps.

Answer #2    Answered By: Yvette Lyons     Answered On: Jan 24

I did go through this article but it still did not solve my problem. Do
you have any other options? Does anybody else know the answer?

Answer #3    Answered By: Cecelia Gilliam     Answered On: Jan 24

I ran across a few mentions on this but most pointed back to the locale
issue. I did see one that stated that a coordinator needed to be logged
in. I also ran across one that stated they reinstalled 2000 and sps then
reran the back up. I assume that you stopped and restarted all the
services and then seeing how that did not work reboot the machine?

Answer #4    Answered By: Pramod Jituri     Answered On: Jan 24

I restarted the services, I rebooted the server, I ran a full update on
the workspace. I was thinking of reinstalling SP1 for SharePoint, but I
don't know if this will do anything to the site. This is a live site.

Answer #5    Answered By: Daya Sharma     Answered On: Jan 24

I don't know if this bug carried over to the eval version, but there was
a known bug in RC2 that caused that message  to appear after all
searches. It happened only when Sharepoint was installed on a server
with a non-English language setting; I think someone said the problem
was related to the use of a comma as a decimal separator. Anyway, a
workaround is to have a coordinator always logged in at the server. If a
coordinator is logged in, searches work OK.

This sounds similar to your problem, hope it helps.

Didn't find what you were looking for? Find more on Problem with Search Capability Or get search suggestion and latest updates.