Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem with Profiles

  Asked By: David    Date: Mar 27    Category: Sharepoint    Views: 790

I have a problem with SPS when creating a new Profile. Usually when I create new
properties, the SPS don't give no errors.... But this time when I was creating a
new propertie, (Doc Number), it says:
"The name for this profile property contains one or more invalid characters.
Detail: Profile properties can only contain characters that are valid in XML
Does anybody have a clue?



7 Answers Found

Answer #1    Answered By: Harshit Nerurkar     Answered On: Mar 27

You don't have any greater than , less than signs , apostrophes or semicolons
in the name?

Answer #2    Answered By: Yvette Lyons     Answered On: Mar 27

Nothing. Just that space between the two words.

Answer #3    Answered By: Cecelia Gilliam     Answered On: Mar 27

Spaces not allowed, did not catch that on your first post. The error message is
correct, xml names can not contain spaces. The property  name is used under the
covers as a name in an xml document which is why it must conform to the xml name

Answer #4    Answered By: Pramod Jituri     Answered On: Mar 27

I don't understand. Are you talking about the profile  name or
property name. I already created properties  with spaces,
ex: No project
and had no problems...

Answer #5    Answered By: Daya Sharma     Answered On: Mar 27

I should correct my last statement, Profile names are valid  with spaces - Base
Profile.... but field names for properties  show up as an error if there is a
space. I do not know right off what SP is on the specific machine I tested.

Answer #6    Answered By: Nikunj Kansagara     Answered On: Mar 27

Property names is what I was working with. My systems do not accept property
names with spaces, same error message. You have a property  name that contains
spaces? I would guess profile  names are the same but have not tried.

Answer #7    Answered By: Noel Benson     Answered On: Mar 27

With SP1 we were able to create  property names with a space. Since
SP2 we are not able to create new ones with spaces. The old ones
don't seem to be affected.

Didn't find what you were looking for? Find more on Problem with Profiles Or get search suggestion and latest updates.