Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem moving documents with "Manage Content and Structure" tool

  Asked By: Elton    Date: Jun 21    Category: Sharepoint    Views: 4320

I am having a very strange issue when trying to move documents from
one library to another with the same setup and in the same site.

I get the following error nearly every time I try:
"An error was encountered performing this operation.
You may re-try the operation, and you may need to clean up the half-
created data first before re-trying. If the problem persists, please
contact your system administrator."

First, I was trying to move 100 documents that each have several
versions. Then, I scaled back and just tried 10. Then 5. Then 1. I
got this error even when I tried one document.

Some documents were copied in w/out error. Some appeared to be copied
in, but the version history looked out of whack (dates, modified by,
etc., were screwed up).

And the process clearly isn't "moving" documents at all. It makes it
seem that way, but it really appears to be copying them in, then
deleting from the original library. I see all of the "moved" files in
the recycle bin in addition to the new library.

Help! I have heard raves about this new "management" tool, and I
certainly have appreciated using it for site moves. This, however,
has had me pulling my hair out all day long. :( I don't understand
why it is failing on even some single doc moves, and why when it
appears to have copied some documents in, it is really messing w/ the
version history. It is not as if I'm copying the docs in via web dav,
where it updates the created and modified info as current time and
current user. No, it is keeping other names and old dates, but not
the right ones. Even the file sizes for some older versions are just
plain wrong.

Is my library possessed?

Share: 

 

No Answers Found. Be the First, To Post Answer.

 




Tagged: