Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem with Log Shipping

  Asked By: Robin    Date: Mar 06    Category: Sharepoint    Views: 657

I am experiencing a problem with setting up Log Shipping. We had it
setup originally and it seemed to be working fine but we had to
dismantle it to rebuild a production portal database and now I am
experiencing problems when I set it back up. We are using SPS v2 and
SQL 2000. We are not replicating the config db only the portal
databases (SITE, PROF, SERV).

What is happening is that we setup the portals on our disaster
server using SPSbackup,etc. and everything is fine. Then we setup log
shipping so these database have the production version restored over
them and their are put into Read-only mode and accept transaction
When we turn log shipping on for these portals, under my login I can
get to all of the portals and everything is fine because I am
explicitly defined as a user on the portals. But other users get the
infamously generic,
"Cannot complete this action. Please try again."
This seems to happen to only users who do not explicitly have access
the portal under their network id but may have access under a domain
group like NT AUTHORITY/Authenicated Users or some other security

I have seen the other posting regarding the Cannot complete thi
that refer to Active Directory accounts being out of sync but they
don't seem to apply in this case, unless I am missing something.

Can anyone point me in the direction of a solution?



No Answers Found. Be the First, To Post Answer.

Didn't find what you were looking for? Find more on Problem with Log Shipping Or get search suggestion and latest updates.