WSS Forum

Ask Question   UnAnswered
Home » Forum » WSS       RSS Feeds

problem with integration of WSS in MSOffice 2003

  Asked By: Dane    Date: Feb 25    Category: WSS    Views: 719

I have a problem with integration of WSS in MSOffice 2003

We have two machines (on different locations, different domains, nothing to do with eachother) with several wss sites on both of them.
(say "portal.A.com" and "portal.B.com")

In wss sites on Portal.A.com, when opening a document from a document library in MS Word 2003
* the task pane opens with the shared workspace info.
* in the file menu I see the check-in/out options
* and on saving the document I get the property window to enter my document properties (for the properties I added to the document library).
This is what I expect. This is what I want.

But when I open a document from the portal.B.com site I get none of these integration-functionality in MS Word. The shared workspace taskpane is greyed, no check-in/out options, ...

This is a problem of the WSS site and not of the machine where the MSOffice is running.
I tested this on both "portal.A.com" and "portal.B.com" with contributer and administrator rights from several clients within or outside the domain

Can anybody tell me what configuration of the wss (or isa or permissions) is preventing the office integration.

Thanks in advance for any help



3 Answers Found

Answer #1    Answered By: Marlon Colon     Answered On: Feb 25

You have not mentioned the version of MS Office in the machine where you have hosted the Portal.B.com.

Is the Portal.B.com having the MS office 2003?

Answer #2    Answered By: Pierre Copeland     Answered On: Feb 25

All workstations I have used to open documents from the wss  sites are running office2003 professional.
Each client has the same problem  with the sites Portal.B.com and worked fine with the Portal.A.com sites.

Therfor my guess is it has to be a configuration issue on de server side (sharepoint, isa, ...)

Answer #3    Answered By: Lewis Mann     Answered On: Feb 25

See if that helps:

1. Add both hyperlinks to the trusted sites zone in IE.
2. Make sure both hyperlinks are excluded from your Proxy list in IE,
thus "bypass proxy for..." is enabled.

Didn't find what you were looking for? Find more on problem with integration of WSS in MSOffice 2003 Or get search suggestion and latest updates.