Logo 
Search:

MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

Problem with indexed user property

  Date: Oct 13    Category: MOSS    Views: 599

I'm having problems with a custom user property. I set it up as an indexed
property but I cannot seem to map it to a managed property. I have already
initiated an Index Reset but that doesn't seem to help. Is there something I'm
missing?

Share: 

 

4 Answers Found

 
Answer #1    Answered On: Oct 13    
 
Answer #2    Answered On: Oct 13    

You should populate the list item and field with temp data and then perform
an index reset/full crawl. At that point you should be able to map it to a
managed property. You can also use Powershell to do this instead of the
GUI.

 
Answer #3    Answered On: Oct 13    

I've tried the Index Reset but haven't had any luck. I've also populated data
in the user profile. When I go to the properties of the user property, it
comes back saying one profile is using this property so it seems like it's
populated correctly. Do you have a link for the Powershell process? Maybe
that will help.

 
Answer #4    Answered On: Oct 13    

Problem solved. Even though I had set the user profile property to be visible
to everyone, I had to go in and set the attribute on my profile to visible as
well. Once I ran the Index Reset and full crawl, it showed up.

 
Didn't find what you were looking for? Find more on Problem with indexed user property Or get search suggestion and latest updates.




Tagged: