Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Problem with External access Continued

  Asked By: Siddhi    Date: Dec 13    Category: Sharepoint    Views: 783

I deleted the external web site, rebooted and started from scratch. Again I
followed the External Portal White Paper and configured the portal to use
Basic Authentication. We get prompted for username and password when
accessing http://<FQDN>/<WorkspaceName>/ as we should.

Now, we get a blank default Dashboard. It uses our custom style sheet,
title, and logo????? It is not seeing any of our webparts. The virtual
directories in iis are pointing the same local directories as the internal
production portal that is working fine.



4 Answers Found

Answer #1    Answered By: Parijat Pathak     Answered On: Dec 13

How is IIS setup for IP address binding - All Unassigned or a specific IP? I've
seen these types of issues when using a specified IP. You are also sure that
you have correctly configured  the Alternate Address?

Answer #2    Answered By: Ella Sargent     Answered On: Dec 13

Two separate ip addresses because we have to use SSL on the external  FQDN.
Each portal  is bound to a separate IP. the configuration was working  until
the server was moved to a new location and subnet. They tried using separate
NICs with the internal portal IP on one subnet and the external IP on a
different subnet. That broke things. We disabled the second NIC and bound
two IPs to the same NIC on the same subnet as it was before the move and
that is where we are now.

Answer #3    Answered By: Ahmad Johns     Answered On: Dec 13

Are you sure you have all the settings correct - local  machine, DNS, IIS, etc?
You will have problems with certain web  parts if you have IIS setup to bind to a
specific IP, and you will also have problems if you don't have Alternate URLs
setup in SPS and the correct local and DNS ip address settings.

Answer #4    Answered By: Roxanna Hendricks     Answered On: Dec 13

This is SharePoint 2001. There is no Alternate Url setup.
Everything is configured  the way is was before the move and the
settings worked. Somehow, SPP is not recognizing the dashboard
content. If I enter any of the subdashboard urls, like News,
Document Library, etc., they all display the 'Add Content'

Didn't find what you were looking for? Find more on Problem with External access Continued Or get search suggestion and latest updates.