Logo 
Search:

Sharepoint 2010 Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint 2010       RSS Feeds

Potential Upgrade Blocking Issues: Missing server

  Date: Sep 03    Category: Sharepoint 2010    Views: 1165

I am gearing up to upgrade to SharePoint 2010. I currently have a copy
of our production portal in a development environment. I just finished
running the preupgrade report and I am getting a strange error. I did
some research on these error trying to find out what web parts are being
referenced but I am came up with nothing.

Has anyone came across something like this. How did you resolve it. I
looked at Central Administration > Operations > Solutions Management and
we only have one deployed solution and it is deployed successfully.

This portal has been from SharePoint 2003 to SharePoint 2007 so there
could possibly be remnants of SharePoint 2003. I also tried to follow
the steps outlined in this article
(social.msdn.microsoft.com/.../thr
ead/bb41d141-81c0-45d7-a570-fbc9540e8e11/) but I could not find the URLs
that corresponded to the SiteID and DocID in the SQL server. Any
assistance would be greatly appreciated.

Share: 

 

3 Answers Found

 
Answer #1    Answered On: Sep 03    

social.msdn.microsoft.com/.../thre
ad/bb41d141-81c0-45d7-a570-fbc9540e8e11/ has a lot of good info on
getting these run down.

 
Answer #2    Answered On: Sep 03    

I tried using the queries outlined in the article already but I could
not find the URLs that corresponded to the SiteID and DocID in the SQL
server. Any assistance would be greatly appreciated.

 
Answer #3    Answered On: Sep 03    

Are you also getting any orphan reports? Wondering if the URLs cannot
be found because they don't actually exist.
blogs.pointbridge.com/.../Post.aspx?_ID=33

 
Didn't find what you were looking for? Find more on Potential Upgrade Blocking Issues: Missing server Or get search suggestion and latest updates.




Tagged: