MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

In-Place upgrade error :A SocketException was thrown with SocketError ConnectionRefused

  Asked By: Johanna    Date: Oct 21    Category: MOSS    Views: 2482

I am doing an in-place upgrade of my SPS 2003 portal to Moss. There is only
one machine in the server farm. I followed all the TechNet steps of In-Place
upgrade to dot. After I installed MOSS binaries and started the configuration
wizard, I am getting the follwoing error:

A SocketException was thrown with SocketError ConnectionRefused
Connect has been refused for port 30555, so we will consider
this a free port
Have not found a free port yet. Number of tries is 1. Min
port we will try is 1024, Max port we will try is 49151
Adding port 30555 to the exclusion list so it is not chosen
again during this run.
I am getting this error in the 2nd step of the configuration. The configuration
wizard is not able to create the Central administration web site and the it
quits after second step.
The user id running the wizard is the box administrator.

Looking forward for some help in debugigng this issue.



2 Answers Found

Answer #1    Answered By: Irving Hurley     Answered On: Oct 21

Do you have any firewall install on this box?
If so try disabling the firewall and let the configuration go.

Answer #2    Answered By: Vinay Thakur     Answered On: Oct 21

I dont have any firewall on my machine. I do have Semantic anti virus which I
disabled before I ran the wizard. But still the same error.