Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds


  Asked By: Johanna    Date: Sep 20    Category: Sharepoint    Views: 551

I have a server (called 'inter') running Sharepoint Portal server and I
have workspace 'karthick' where in I have all my stuff. And I access it
through - http://inter/karthick , it's working fine. And I myself is the
co-ordinator too for that workspace apart from the Administrator. Now, all I
want to do is hide the 'Maintenance' dashboard from the main workspace. For
that, I go to the Workspace, then to Portal folder from within the Network
places (Win 2000 machine) and then right click on the Maintenance folder and
remove all the users & groups and leave only the Administrator. And then I
restarted the sharepoint portal server.

Now according to the sharepoint user guide, I should not be able to see
the 'Maintenance' dashboard on the main home page, because I don't have
permission for that. But even after denying permission to myself, I am able
to see all the dashboard including the one which I have NO permissions, why
is that so ???. And I was also wondering if there's any other way to hide
specific dashboards and the links which are on the top right corner of the
screen (content | layout | settings | help) ?



14 Answers Found

Answer #1    Answered By: Kacey Russo     Answered On: Sep 20

have you tried flushing the application cache, on the management dashboard?

Answer #2    Answered By: Rebecca Lewis     Answered On: Sep 20

Yes, I tried. But sometimes it works and sometimes it DOES NOT !. Do we have
to do in the server  and client as well ??. I did on both the places.

Answer #3    Answered By: Emily Clark     Answered On: Sep 20

Did you restart the server  or just sharepoint  service? Usually, you need
restart the iis service as well to see permission changes.

Answer #4    Answered By: Alycia Everett     Answered On: Sep 20

Oh yeah, I did restart the server  and sharepoint  service as well. But I will
now try to restart the IIS service, as well. It's very confusing that it
works for sometime and doesn't works after a while, for whatever reason .

Answer #5    Answered By: Kaila Hahn     Answered On: Sep 20

Microsoft reccomends using groups rather then setting granular permissions
in sharepoint. Hence, you would set up group based permissions  in
sharepoint, and use windows to move actual people in and out of those

Answer #6    Answered By: Ada Sosa     Answered On: Sep 20

So what you are saying is put me in a new group and then add in as a
co-ordinator and give permission ?, is that what you are saying ??. Well, I
might try it ....

Answer #7    Answered By: Cheyenne Lewis     Answered On: Sep 20

You would create a group in windows called  sharepoint administrators or
something. In sharepoint  you assign that group coordinator rights. Then you
don't even touch sharepoint when you want to add/remove a person to that

Answer #8    Answered By: Liana Alston     Answered On: Sep 20

Careful though - you may have to reboot the box for the group permissions  to
be recognized...

Answer #9    Answered By: Daamodar Kolhe     Answered On: Sep 20

Well, it is not working........this time I tried myself in a group and gave
permissions. Then removed everybody's permissions  except for the
Administrator for the 'Maintenance' folder  under the Portal folder in my
work space. And then restarted the sharepoint  service and the box as well.
But even then it doesn't seems to be working  ??. Any ideas to crack / solve
it ?.

Answer #10    Answered By: Emerson Franks     Answered On: Sep 20

We had a very similar problem whereby all domain admin rights users
within the company appeared to automatically have co-ordinator rights
for SharePoint. We had specify domain admins as readers on the
workspace to stop this and only have SPS_admins as the co-ordinators.

Answer #11    Answered By: Ned Storm     Answered On: Sep 20

In Sharepoint v1.0 with SP1, whenever we assign the permissions  to a
workspace, the security permissions are not propogated until the machine
is rebooted.

What can be the reason and can we rectify it.

Answer #12    Answered By: Myron Calhoun     Answered On: Sep 20

This is a well know issues and I do not think that any of the Service
packs has changed it. This happens usually when you are assigning users
id to a role on a folder. Your best bet is to use nt groups, assign a
group(s) to the permission set then move individuals into and out of the
group(s). Using groups seems to bypass this. Also you might try stopping
and restarting the SPS Services instead of dropping the whole machine
and see if this helps.

Answer #13    Answered By: Rena William     Answered On: Sep 20

I have a document library setup where I post files. I have a PDF
that I don't want people to download, print, email, etc. I put the
adobe permissions  on it to disallow printing, but people can still
download it to their desktop. How can I stop that?

Any ideas???

Answer #14    Answered By: Shanda Nolan     Answered On: Sep 20

This is my first post to SharePoint. Our office administrator  has
decided that she wants to use the Free sharepoint  Team Services for
Windows 2003 Server. I have installed this and she is just about done
configuring the site. I know you can access  the SharePoint central admin
using the ip address of the server  :15047.

I have can get access to this page using the ( domain administrator
account ). I cant add our office administrator to the local
administrators group on the server because its part of active directory.
How can I give our office administrator access to the SharePoint central
admin page without giving her full Administrator permissions  to the
whole network.

Didn't find what you were looking for? Find more on Permissions Or get search suggestion and latest updates.