MOSS Forum

Ask Question   UnAnswered
Home » Forum » MOSS       RSS Feeds

People Search

  Asked By: Tommie    Date: Mar 28    Category: MOSS    Views: 829

Can someone offer some advice on configuring people search in MOSS 2007
please? I have imported roughly 37,000 profiles from our domain.
SharePoint has crawled the entire site several times but no matter whom
I search for I never get any results returned. If I "View User Profiles"
in Share Services Administration->SharedServices1->User Profile and
Properties I am presented with 891 pages of profiles but search never
finds any. Does anyone have any thoughts on what is wrong?



8 Answers Found

Answer #1    Answered By: Karl Reid     Answered On: Mar 28

Have you configured the crawl properties for Search in the
SharedServices Provider? After importing the profiles you need to crawl
the content before People Search will work.

Answer #2    Answered By: Lionel Phelps     Answered On: Mar 28

Thanks for the reply. I think I have. I have a rule which crawls the
local sharepoint services site including mysites. I assumed the imported
profiles would be in there. Is there something else that needs to be

Answer #3    Answered By: Marlon Colon     Answered On: Mar 28

I have installed MOSS in a development lab and I am attempting to get people
seach functioning.

What I have do todate:

Imported the user profiles from AD (I can view them - 18000plus)
Reviewed the search  scopes (urn:content-class:SPSPeople) - tried Incuded and
Ran update now - no items

My other searches work fine...

Answer #4    Answered By: Pierre Copeland     Answered On: Mar 28

Did you run a crawl on your sites yet? I had to do
this before it worked for me.

Answer #5    Answered By: Lewis Mann     Answered On: Mar 28

...I tried that...and again just now...no go

-->search settings-->manage content sources--> select start full crawl

Answer #6    Answered By: Clayton Berry     Answered On: Mar 28

Check your content source listing - do you have an entry beginning
with "sps3://"?

Answer #7    Answered By: Larry Gonzales     Answered On: Mar 28

What I have...
Under Edit Scope Rule:
Scope Rule Type=Property Query
Property Query=contentclass which equals urn:content-class:SPSPeople

..and yes I have a sps3:// entry...

Answer #8    Answered By: Lamont Tran     Answered On: Mar 28

Check your default content source.

Is the SPS:// url still there?

Do you have a MySite host setup?

Didn't find what you were looking for? Find more on People Search Or get search suggestion and latest updates.