Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Cannot open PDF files

  Asked By: Maulik    Date: Feb 27    Category: Sharepoint    Views: 4862

We have added some PDF files to our intranet site, but some of them cannot
be opened. This is the error message:

"File does not begin with '%PDF-'.

Why is this? If I right-click on the link on the intranet and save it to my
desktop, then I can open it, the file is ok.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Yessenia Dejesus     Answered On: Feb 27

I got this info:

>It happens that, probably, the association content type mime for PDF is
wrong.
>
>Adobe and Microsoft say that other is in charge of the error  :-)
>Microsoft tell to try to do the following:
>
>1. With Adobe Acrobat program open  and running, go the Edit pull down menu.
>2. Choose Preferences.
>3. Select Options from the left column in the displayed split screen.
>4. In the Web Browser Options section, uncheck "Display PDF in Browser.
>5. Then click OK and click Close.
>
>Adobe says: try to go in explorer view of the document library and open the
doc
>
>Probably, truth is in the middle: bug in Acrobat 5 and 6 and troubles in
Sharepoint ;-))
> .

BTW: I solved my problems in another way. I discovered that the name of the
folder where the files  are stored had a character of the extended ASCII set.
I changed it and all worked.

 
Didn't find what you were looking for? Find more on Cannot open PDF files Or get search suggestion and latest updates.




Tagged: