Sharepoint 2010 Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint 2010       RSS Feeds

OOB workflows not working after upgrade from 2007 to 2010

  Date: Oct 13    Category: Sharepoint 2010    Views: 1531

These are out of the box workflows..not spd or vs.
A third party migration tool was used to migrate the content and byg process of
repeatedly migrating content over and over and filtering out site columns, we
have identified that the 'workflow version' site column is the culprit.
This column must be corrupt or something, because when we include it in the
migration and start a workflow we get the "the workflow failed to start due to
an internal error." message.

Is there a way to "fix" this column or remove it or something..?
How would I know what properties of this column are causing the problem in the
first place?
Need some guidance please.



3 Answers Found

Answer #1    Answered On: Oct 13    

Maybe you missed my earlier recommendation with your other migration
You really REALLY need to contact the 3rd party support people

You maybe able to find out help here, if you provide the 3rd party
software name

Answer #2    Answered On: Oct 13    

I did contact them..
They were the ones who helped me identify which site column was causing the
Metalogix was the tool that was used.

Answer #3    Answered On: Oct 13    

Metalogix doesn't have a suggestion?

Did you go through the IIS/SharePoint logs?

Didn't find what you were looking for? Find more on OOB workflows not working after upgrade from 2007 to 2010 Or get search suggestion and latest updates.