Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

can not view a new Site collection

  Asked By: Phenil    Date: Jun 04    Category: Sharepoint    Views: 1414

I have run into a problem which I am sure is due to a dumb oversite on
my part...

I have done a new moss installation I have configured everything created a web
application and SSP and am to the point of creating site collections and for
some reason I am getting a 'page can not be displayed' error when I try to view
the new site collection. What did I miss? I think it may have to do with
configuring the host header in IIS but I don't remember having to do that last
time I did an install....

I am pretty frusterated so any help is much appriciated.



3 Answers Found

Answer #1    Answered By: Yvonne Rodriquez     Answered On: Jun 04

Did you remember to add the host  header to your DNS? If the browser
can't resolve the host header  to an IP address you'll never get to the
server to retrieve the page.

Answer #2    Answered By: Elisha Abbott     Answered On: Jun 04

I thought that might be the issue. I don't remember having to do that before
though... wierd. Wonder if I can do it without breaking something else.

Answer #3    Answered By: Naimish Ranganekar     Answered On: Jun 04

You only have to do this if you are using host  Headers. If you use the
default server name address or a custom port number those will already
be in DNS, but Host Headers won't. You can add the Host header  to DNS
or to a Hosts file on your client at any point  without breaking

Note: the hosts file will only work for testing since it is client
specific. You need to add it to DNS for production.

Didn't find what you were looking for? Find more on can not view a new Site collection Or get search suggestion and latest updates.