Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Program not installed

  Asked By: Nichole    Date: Aug 17    Category: Sharepoint    Views: 1141

Hope someone out there can help. Our users are receiving the error
message "Program not installed" when attempting to open a word
document from within a document library. If the document library is on
a SPS area page the user can open the document fine. If the user
clicks on the document library to enter it and then tries to open the
document the user receives the "Program not installed" error. Here is
something strange we found. If the user clicks on the document library
to enter it and then clicks directly on the word icon the document
opens ok but if the user clicks directly on the document name next to
the icon the "Program not installed" error appears. We have a virtual
server test environment that was configured much later than when we
went live with our production environment where we are not
experiencing this error. We've tried installing MS Office on the
server and tried replicating the error in our test environment… both
with no luck. Any advice or suggestions would be greatly appreciated.
Thanks

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Peter Peterson     Answered On: Aug 17

When you click on the document  name your browser will try to open  the
document in the browser. When you go to the document library  and put your
cusor over the document name the link should be outlined with a box and
there should be a dropdown menu. What is listed in the dropdown menu?

 
Didn't find what you were looking for? Find more on Program not installed Or get search suggestion and latest updates.




Tagged: