Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Can not bring Content into Workspace

  Asked By: Yasasvi    Date: Feb 09    Category: Sharepoint    Views: 709

Anyone have any idea why I can not bring in any web parts. I can set up my
dashboard and change the settings but can't add content. I don't get any
error messages. It appears to be loading the WebPart and then continues to
tell me I have no web parts selected.

I have tried to get them from the Microsoft side, I have also download them
seperatedly and tried to install the .dwp file from the local drive and
still the same problem.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Timothy Davis     Answered On: Feb 09

we had the same problem. Have you exported or edited them before? If so,
then only do this with Notepad because wordpad adds extra gimmicks so that
sps will not recognize them as .dwp-files. The other thing is: Store them on
the same machine sps runs on. Both things worked for us but as we all know:
This does not mean anything.

 
Didn't find what you were looking for? Find more on Can not bring Content into Workspace Or get search suggestion and latest updates.




Tagged: