Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Can not bring Content into Workspace

  Asked By: Guy    Date: Aug 04    Category: Sharepoint    Views: 768

Anyone have any idea why I can not bring in any web parts. I can set up my
dashboard and change the settings but can't add content. I don't get any
error messages. It appears to be loading the WebPart and then continues to
tell me I have no web parts selected.

I have tried to get them from the Microsoft side, I have also download them
seperatedly and tried to install the .dwp file from the local drive and
still the same problem.

Share: 

 

1 Answer Found

 
Answer #1    Answered By: Hailey Clark     Answered On: Aug 04

No I have not edited any of the parts. I have downloaded the web  parts from
Microsoft and extracted them to the local  drive. When I try to add  them the
Browser appears  to be loading  the part but then the screen does not change  and
the maeesage still reads 'Your dashboard is currently empty. To add web parts
click on the link below.'

It behaves identically if I try to import them directly from the Microsoft site.

 
Didn't find what you were looking for? Find more on Can not bring Content into Workspace Or get search suggestion and latest updates.




Tagged: