Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Not being able to connect to Central Administration Site in IIS server

  Asked By: Patrick    Date: Jan 05    Category: Sharepoint    Views: 1641

This is how i landed up with this trouble.

I was trying to simply migrate from SQL Express database on the same
server to a SQL Server on a server on the network.

This is what i did
--I backed up individual databases from SQL Experess database and
restored them to the networked SQL Sever.
--Then i added content database on the network to the sharepoint install
--Then i added the configuration database i recovered in the networked
SQL server

My site stoped working and i couldn't connect to even the Central
Administration section.

Then i wanted to reconnect back to the original SQL Express. I read
one of the blogs entry on the internet which said that when they ran
the Configuration Wizard and connected to original database it worked
for them. So i did that in desperation to get the server back.

Now i think when i ran the configuration wizard it has deleted
physical files for Central Administration site under InetPub. As i can
only see folder 80 under Virtual Directories.

I did take a backup just a few days ago which is a .data file. But
when i run the restore i get the following error "Access is Denied.
(Exception from HRESULT: 0x80070005 (E_AccessDenied))".

Can someone please help me?

Also i have tried different things to upgrade MOSS 2007 SQL Express
Install to SQL Server 2005. But nothing has worked for me. Is there a
reliable source anyone knows to do this migration.

Alternatively if i build a separate server is there a way to get all
the content we had in the original server into the new server i.e. all
the sites created in the original server.

Share: 

 

2 Answers Found

 
Answer #1    Answered By: Kyla Eckert     Answered On: Jan 05

If you have SQL Express I am assuming you did a Basic install  of MOSS.
If that's the case, then the application pool that Central Admin runs as
is "NetworkService." That account does not, and cannot, have any
permissions on a remote box. Here is a blog post I wrote up on them a
while back, www.toddklindt.com/.../Post.aspx?ID=82

As to how to get out, I'd wipe the system and start over. Uninstall
SharePoint completely. Remove any traces that SharePoint ever existed.
If you have your content database  then you have all of your files. After
you've cleaned it up, reinstall SharePoint as an Advanced Install. Then
you can replace the newly created content  database with the one you
backed up from before. That should get you access  to your content.

 
Answer #2    Answered By: Alisha Holmes     Answered On: Jan 05

did you fix this yet??????????????

 




Tagged: