Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Can not access WSS V3 site without typing default.aspx after the UR

  Asked By: Hannah    Date: Mar 11    Category: Sharepoint    Views: 1580

I have a new installation of WSS V3 that I have been working on for
a few weeks. Yesterday while I was trying to configure SSL for
external access something changed on my server that now requires me
to enter default.aspx after the URL for my site. I have tried
everything including alternate access mapping and nothing seems to
work. I even removed IIS, WSSV3 and ASP.Net from the server and I
reapplied them all. I still have the same issue.

Is there a file or configuration that may be in conflict on the
server that is restricting the URL from being accessed without the
default page name.

Server Config:
Windows Server 2003
.Net Framework 3.0
Windows SharePoint Services 3.0 installed
Single Web Application setup in domain account mode
No tweaking done to IIS at all. Settings are the same as the
default from install.

Share: 

 

4 Answers Found

 
Answer #1    Answered By: Gwendolyn Acosta     Answered On: Mar 11

Have you tried setting the welcome page  option ?

 
Answer #2    Answered By: Kyle Hernandez     Answered On: Mar 11

I am not familiar with the welcome page  option. How do I set that?

 
Answer #3    Answered By: Kedar Phule     Answered On: Mar 11

Go to Site actions on HomePage, you will find a link "welcomePage"
there.
Try setting that.

 
Answer #4    Answered By: Chanel Gaines     Answered On: Mar 11

Is "default.aspx" inluded in the default  documents of IIS? I had this problem
and when I checked the IIS configuration  default.aspx was missing from the list
of default documents.

 




Tagged: