Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

Not able to upload a file

  Asked By: Sade    Date: Jul 21    Category: Sharepoint    Views: 2391

User 'X' is the site-collection owner. He tries to upload a 500kb file into a document library, got the error

"The server has aborted your upload. The files selected may exceed the server's upload size limit. If you are transfering a large group of files, try uploading fewer at a time."

however web-application owners are able to upload the file. what would be the issue, any thoughts?

Upload size limit for a file – 5 MB
Site Quota template set – 50 MB
Used Site Quota – 10 MB

Share: 

 

9 Answers Found

 
Answer #1    Answered By: Chris Daniel     Answered On: Jul 21

I am not aware of anything that will vary the upload  of a document  depending on the PERMISSION/ROLE that the user  has, unless some customizations like HTTPModule or somthing else is applied.

Has that user tried from multiple m/cs and has the other user for which the upload is working tried from the m/c where the site-coll owner  is getting failures.

If none of this helps, then you should take network traces and identify what is going wrong for that user, if that also doesnt help then I would advice you to open support case with Microsoft Premier Support (if you have one).

 
Answer #2    Answered By: Lynn Mann     Answered On: Jul 21

We dont have such kind of customizations.
group  of users/machines are not able to perform this activity.
Network is not helping much.

May be we have open a case with MS.
Before that, user  is running on XP, IE6, Office 2003 + all the security updates (OS) + .Net 3.5, so may it be due to OS Security updates?

Also, The file  is in users desktop which does not have any special characters.

Any thoughts?

 
Answer #3    Answered By: Damini Dande     Answered On: Jul 21

No thoughts on that one, I think its better you open the case with MSFT as if network traces are also not helping then I am not sure what is happening.

 
Answer #4    Answered By: Addison Peck     Answered On: Jul 21

are you able to upload  the file  using Webdav? i mean explorer view.

 
Answer #5    Answered By: Lalit Bhattacharya     Answered On: Jul 21

chances are you may be uploading  a file  format that might not have been allowed in central admin.

If the same file can be uploaded by anybody else then thts weird.

 
Answer #6    Answered By: Gwendolyn Acosta     Answered On: Jul 21

No, We are trying to upoload a file  in a normal way, means Upload->Upload a document.

 
Answer #7    Answered By: Kyle Hernandez     Answered On: Jul 21

One of the WFE throws

Unknown server error  number: d

while trying to upload  a file  however rest of the WFEs are fine.

what are all the things that we want to check, may forefront be the reason ?

 
Answer #8    Answered By: Kedar Phule     Answered On: Jul 21

First of all compare web.config files  from working and nonworking WFES

compare web.config files in 12 hive locations
compare web.config files in IIS sites

make sure web.config files are similar (no differences)

 
Answer #9    Answered By: Chanel Gaines     Answered On: Jul 21

found the below errors in Forefront logs.

ERROR: Unable to create service 0x80070005 in AttachToSharePoint2
ERROR: Unable to create Forefront service.
ERROR: GetSPAVSettingAttemptToClean 0x80004005
ERROR: GetSPAVSettingAttemptToClean failed, using cached value TRUE
ERROR: GetSPAVSettingScanTimeout failed, using cached value 300
ERROR: Scan/Clean document  test.txt failed due to mutex error. dwRet = -1, dwRet2 = 0

any thoughts?

 
Didn't find what you were looking for? Find more on Not able to upload a file Or get search suggestion and latest updates.




Tagged: