Logo 
Search:

Sharepoint Forum

Ask Question   UnAnswered
Home » Forum » Sharepoint       RSS Feeds

No search results after AAM change

  Asked By: Nicole    Date: Jul 05    Category: Sharepoint    Views: 886

There was an AAM change to rename the default url from the machine name
to www.newname.com
Now search yields no results.
Is there anything I can do to remedy this?

Share: 

 

3 Answers Found

 
Answer #1    Answered By: Jaclyn Gordon     Answered On: Jul 05

make sure you changed the URL in Shared Services, Search Settings, Content
Sources, etc. To quickly get results, try the server name mapping and then also
set content sources. after a week or so, you can remove the server name mapping
once your index updates with the new URL.

 
Answer #2    Answered By: Bhupendra Bajpai     Answered On: Jul 05

Change the URL in your crawl rules?

 
Answer #3    Answered By: Marianne Vance     Answered On: Jul 05

URL in content sources.

but, they won't take effect until after you crawl. so, to immediately get the
correct result URL, you could replace the old default  URL with the new default
URL in Server Name Mappings.

 
Didn't find what you were looking for? Find more on No search results after AAM change Or get search suggestion and latest updates.




Tagged: